
Description
Allied Telesis AT-8100S/24F-LC, Managed, L3, Full duplex, Rack mounting
The Allied Telesis AT-8100S/24F-LC features 24 x 100FX ports with Multimode Fiber and LC connections. In addition, it offers two Gigabit combo (10/100/1000T-100/1000 SFP) uplink ports, plus two dedicated stacking connectors. Allied Telesis 8100S Series Fiber switches are designed for high security and long distance connectivity for the edge of the network in government, high EMI environments, warehouses, business campuses, educational campuses and large retail stores.
Specifications
| Brand | ALLIED TELESIS |
|---|---|
| Manufacturer part no. | AT-8100S/24F-LC-50 |
| Our part no. | 4253799 |
| Category | Networking › Switches |
| Weight | 6.3 kg |
| Management features | |
| Switch type | Managed |
| Switch layer | L3 |
| Quality of Service (QoS) support | Yes |
| System event log | Yes |
| MIB support | RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP |
| Ports & interfaces | |
| Combo SFP ports quantity | 2 |
| Fiber ports quantity | 24 |
| Fiber optic connector | LC, SFP |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.2, IEEE 802.3, IEEE 802.3ac, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.3z |
| Port mirroring | Yes |
| Full duplex | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| Spanning tree protocol | Yes |
| Head-of-line (HOL) blocking | Yes |
| IP address table | 2096 |
| VLAN support | Yes |
| Number of VLANs | 4096 |
| Optical fiber | |
| Fiber ethernet cabling technology | 100BASE-FX |
| Fiber type | Multi-mode |
| Data transmission | |
| Switching capacity | 18.8 Gbit/s |
| Throughput | 27.9 Mpps |
| MAC address table | 16000 entries |
| Jumbo frames support | Yes |
| Security | |
| DHCP features | DHCP client |
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| MAC address filtering | Yes |
| Static port security | Yes |
| SSH/SSL support | Yes |
| Multicast features | |
| Multicast support | Yes |
| Number of multicast groups filtered | 255 |
| Design | |
| Rack mounting | Yes |
| Stackable | Yes |
| Product colour | Green, Grey |
| LED indicators | Yes |
| Safety | UL 60950-1 (cUlus), EN60950-1 (TUV), EN60825 |
| Electromagnetic compatibility | EMI: FCC class A, CISPR class A, EN55022 class A, C-TICK, VCCI Class A, CE, EN601000-3-2, EN601000-3-3 |
| Performance | |
| Processor frequency | 266 MHz |
| Internal memory | 128 MB |
| Flash memory | 16 MB |
| Noise level | 55.4 dB |
| Mean time between failures (MTBF) | 140000 h |
| Power | |
| Redundant power supply (RPS) support | Yes |
| Number of power supply units | 1 |
| AC input voltage | 100 - 240 V |
| AC input frequency | 47/63 Hz |
| Power consumption (typical) | 22 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | No |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Storage temperature (T-T) | -25 - 70 °C |
| Operating relative humidity (H-H) | 5 - 90% |
| Storage relative humidity (H-H) | 5 - 95% |
| Operating altitude | 0 - 3048 m |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 441 mm |
| Height | 291 mm |
| Weight | 4.4 kg |