Basket

Description

Allied Telesis AT-x230-18GP-50, Managed, L2+, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack mounting

The Allied Telesis x230-18GP features 16 x 10/100/1000T PoE+ ports with 2 SFP Gigabit uplink ports. A full feature-set with Power over Ethernet Plus (PoE+) makes it ideal for applications at the network edge, supporting the growth of wireless networking and digital video surveillance.

Specifications

BrandALLIED TELESIS
Manufacturer part no.AT-X230-18GP-50
Our part no.425A707
EAN0767035202662
CategoryNetworking › Switches
Weight4.2 kg
Management features
Switch typeManaged
Switch layerL2+
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
MIB supportRFC1212, RFC1213, RFC1227, RFC1239, RFC2011, RFC2012, RFC2013, RFC2096, RFC2819, RFC2863, RFC3418, RFC3621, RFC3636
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity2
Console portRJ-45
Power connectorDC-in jack
Network
Networking standardsIEEE 802.2, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Copper ethernet cabling technology1000BASE-T, 100BASE-T, 10BASE-T
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
VLAN supportYes
Data transmission
Switching capacity36.6 Gbit/s
Throughput26.8 Mpps
MAC address table16000 entries
Jumbo frames supportYes
Packet buffer memory1.5 MB
Security
DHCP featuresDHCPv6 client, DHCP client
IGMP snoopingYes
Security algorithmsEAP-TTLS, MD5, PEAP, SSL/TLS
Multicast features
Multicast supportYes
Protocols
Management protocolsIGMP, MLD, Telnet, SMTP, NTP
Supported network protocolsSNTP
Design
Rack mountingYes
Product colourGrey
LED indicatorsYes
SafetyUL60950-1, CAN/CSA-C22.2 No. 60950-1-03, EN60950-1, EN60825-1, AS/NZS 60950.1
Performance
Internal memory256 MB
Flash memory64 MB
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)21 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity16
Power over Ethernet plus (PoE+) ports quantity8
Total Power over Ethernet (PoE) budget296 W
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-20 - 70 °C
Operating relative humidity (H-H)5 - 90%
Storage relative humidity (H-H)5 - 95%
Non-operating altitude0 - 3048 m
Heat dissipation168 BTU/h
Weight & dimensions
Width341 mm
Depth231 mm
Height44 mm
Weight3 kg
Packaging data
Package weight4.2 kg
Certificates
CertificationUL, cUL, UL-EU
Logistics data
Harmonized System (HS) code85176990