Basket

Description

Allied Telesis AT-FS750/28PS-50, Managed, Fast Ethernet (10/100), Power over Ethernet (PoE), Rack mounting, 1U

The Allied Telesis AT-FS750/28PS WebSmart network switch features PoE+ for connectivity with security cameras, VoIP phones, RFID readers, and wireless access points. The FS750PS Series is a cost effective solution for SMB, retail stores, and at the edge of the network.

Specifications

BrandALLIED TELESIS
Manufacturer part no.AT-FS750/28PS-50
Our part no.425A741
CategoryNetworking › Switches
Weight4.2 kg
Management features
Switch typeManaged
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
MIB supportRFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeFast Ethernet (10/100)
Fast Ethernet (copper) ports quantity24
Gigabit Ethernet (copper) ports quantity2
Combo SFP ports quantity2
Network
Networking standardsIEEE 802.11d, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Virtual LAN featuresTagged VLAN, Port-based VLAN
Number of VLANs256
Data transmission
Switching capacity12.8 Gbit/s
Throughput9.5 Mpps
MAC address table8000 entries
Number of queues4
Jumbo frames supportYes
Packet forwarding rate (1 Gbps)1488000 pps
Packet forwarding rate (100 Mbps)148800 pps
Packet forwarding rate (10 Mbps)14880 pps
Packet buffer memory4.1 MB
Security
DHCP featuresDHCP client
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
AuthenticationMAC-based authentication
Multicast features
Multicast supportYes
Number of multicast groups filtered256
Design
Rack mountingYes
Form factor1U
Product colourGrey
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)241 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity24
Power over Ethernet plus (PoE+) ports quantity4
Total Power over Ethernet (PoE) budget193 W
Operational conditions
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)5 - 90 °C
Operating relative humidity (H-H)-25 - 70%
Storage relative humidity (H-H)5 - 95%
Weight & dimensions
Width410 mm
Depth210 mm
Height44 mm
Weight5 kg
Packaging content
Cables includedAC
Logistics data
Harmonized System (HS) code85176990