
Description
Allied Telesis AT-FS750/20-50, Managed, Fast Ethernet (10/100), Rack mounting, 1U
These advanced Allied Telesis WebSmart switches integrate the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective, yet secure and reliable, solution for users to integrate management at the edge of their networks. With user-friendly web-based management, the FS750 Series is an ideal option for integrating simple management and security into a network solution.
Specifications
| Brand | ALLIED TELESIS |
|---|---|
| Manufacturer part no. | AT-FS750/20-50 |
| Our part no. | 425A759 |
| EAN | 0767035203898 |
| Category | Networking › Switches |
| Weight | 2.3 kg |
| Management features | |
| Switch type | Managed |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| System event log | Yes |
| MIB support | RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 20 |
| Basic switching RJ-45 Ethernet ports type | Fast Ethernet (10/100) |
| Fast Ethernet (copper) ports quantity | 16 |
| Gigabit Ethernet (copper) ports quantity | 2 |
| Combo SFP ports quantity | 2 |
| Network | |
| Networking standards | IEEE 802.11d, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| 10G support | No |
| Port mirroring | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| Head-of-line (HOL) blocking | Yes |
| Virtual LAN features | Tagged VLAN, Port-based VLAN |
| Data transmission | |
| Switching capacity | 11.2 Gbit/s |
| MAC address table | 8000 entries |
| Number of queues | 4 |
| Jumbo frames support | Yes |
| Packet forwarding rate (1 Gbps) | 1488000 pps |
| Packet forwarding rate (100 Mbps) | 148800 pps |
| Packet forwarding rate (10 Mbps) | 14880 pps |
| Security | |
| DHCP features | DHCP client |
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| MAC address filtering | Yes |
| Authentication | MAC-based authentication |
| Multicast features | |
| Multicast support | Yes |
| Number of multicast groups filtered | 256 |
| Protocols | |
| Management protocols | FTP, HTTP, SNMPv1/v2c/v3, SNTP |
| Design | |
| Rack mounting | Yes |
| Form factor | 1U |
| Product colour | Grey |
| Power | |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 7.6 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | No |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Weight & dimensions | |
| Width | 330 mm |
| Depth | 180 mm |
| Height | 44 mm |
| Weight | 2.2 kg |
| Packaging content | |
| Cables included | AC |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |