Basket

Description

Allied Telesis AT-FS917M-50, Managed, L2, Fast Ethernet (10/100), Full duplex, Rack mounting

The Allied Telesis CentreCOM AT-FS917M switch provides an intelligent and cost-effective solution for the edge of the network, offering 16 × 10/100T ports and 1 × Combo port (10/100/1000T or 100/1000FX port).

The CentreCOM FS900M Series is designed to reduce power consumption and to minimize hazardous waste. Fans are designed to minimize noise pollution. High efficiency power supplies, low power chipsets, and effective power management deliver both a reduced carbon footprint and cost savings for the end user.

Specifications

BrandALLIED TELESIS
Manufacturer part no.AT-FS917M-50
Our part no.425A775
CategoryNetworking › Switches
Weight0 kg
Management features
Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
MIB supportRFC1213, RFC2665, RFC2863, RFC1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeFast Ethernet (10/100)
Combo SFP ports quantity1
Console portRJ-45
Power connectorDC-in jack
Network
Networking standardsIEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3u, IEEE 802.3z
10G supportNo
Copper ethernet cabling technology1000BASE-T, 100BASE-T, 10BASE-T
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
VLAN supportYes
Number of VLANs256
Data transmission
Switching capacity8.2 Gbit/s
Throughput3.87 Mpps
MAC address table8000 entries
Security
DHCP featuresDHCP client
IGMP snoopingYes
Security algorithmsEAP-TTLS, MD5, PEAP, SSL/TLS
Multicast features
Multicast supportYes
Protocols
Management protocolsSNMP, Telnet
Supported network protocolsSNTP, DHCP, IGMP
Design
Rack mountingYes
Product colourGrey
LED indicatorsYes
SafetyUL60950-1, CSA-C22.2 No. 60950-1
Performance
Internal memory32 MB
Flash memory8 MB
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Input current0.3 A
Power consumption (typical)9.1 W
Power consumption (max)13 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-20 - 60 °C
Operating relative humidity (H-H)5 - 80%
Storage relative humidity (H-H)5 - 95%
Weight & dimensions
Width263 mm
Depth179 mm
Height38 mm
Weight1.4 kg