Basket

Description

Allied Telesis AT-FS750/28-50, Managed, Fast Ethernet (10/100), Rack mounting, 1U

These advanced Allied Telesis WebSmart switches integrate the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective, yet secure and reliable, solution for users to integrate management at the edge of their networks. With user-friendly web-based management, the FS750 Series is an ideal option for integrating simple management and security into a network solution.

Specifications

BrandALLIED TELESIS
Manufacturer part no.AT-FS750/28-50
Our part no.425A782
CategoryNetworking › Switches
Weight2.4 kg
Management features
Switch typeManaged
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
MIB supportRFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity28
Basic switching RJ-45 Ethernet ports typeFast Ethernet (10/100)
Fast Ethernet (copper) ports quantity24
Gigabit Ethernet (copper) ports quantity2
Combo SFP ports quantity2
Network
Networking standardsIEEE 802.11d, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Virtual LAN featuresTagged VLAN, Port-based VLAN
Data transmission
Switching capacity12.8 Gbit/s
MAC address table8000 entries
Number of queues4
Jumbo frames supportYes
Packet forwarding rate (1 Gbps)1488000 pps
Packet forwarding rate (100 Mbps)148800 pps
Packet forwarding rate (10 Mbps)14880 pps
Security
DHCP featuresDHCP client
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
AuthenticationMAC-based authentication
Multicast features
Multicast supportYes
Number of multicast groups filtered256
Design
Rack mountingYes
Form factor1U
Product colourGrey
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)8.7 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Operational conditions
Operating temperature (T-T)0 - 40 °C
Weight & dimensions
Width330 mm
Depth18 mm
Height44 mm
Weight2.2 kg
Packaging content
Cables includedAC
Logistics data
Harmonized System (HS) code85176990