Basket

Description

Zyxel GS1920-48HPv2, Managed, L2/L3/L4, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting

A new-look smart managed switch with a refreshed design inside and out! The GS1920v2 series extends the success of the best-selling GS1920 series with a stylish new look and enables cloud manageability with Zyxel NebulaFlexTM technology.

Manage it your way! The GS1920v2 series introduces Zyxel NebulaFlexTM, which allows you to easily switch between standalone mode and our license-free Nebula cloud management platform anytime with just a few simple clicks.

Maximum flexibility for your Gig The GS1920v2 series is ideal for SMB deployment in multiple scenarios, with its unique port combinations futureproofing your network to ensure easy growth down the road.

Whisper-quiet operation Smart fan and fanless designs for silent operation in your workplace.

Power more devices more easily

Provides 30W per port and a wide range of power budget options from 130W to 375W—ideal for denser PoE deployments. Default consumption mode boosts efficiency by delivering the actual power required.

Zyxel ONE Network Use the complimentary ZON Utility to configure and discover switches, WLANs, and gateways in your network with one click.

Designed for the long haul A web smart managed switch with an enterprise-grade hardware design. Built-in state-of-the-art hardware technology brings high quality and robustness to SMB networks.

Specifications

BrandZYXEL
Manufacturer part no.GS192048HPV2-GB0101F
Our part no.B776168
EAN4718937601981
CategoryNetworking › Unmanaged Switches
Weight5.2 kg
Management features
Switch typeManaged
Switch layerL2/L3/L4
Quality of Service (QoS) supportYes
ARP inspectionYes
System event logYes
MIB supportRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity44
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Combo SFP ports quantity4
SFP module slots quantity2
Fiber optic connectorSFP
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Copper ethernet cabling technology100BASE-TX, 1000BASE-T
Flow control supportYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Virtual LAN featuresIP subnet–based VLAN, MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
Data transmission
Switching capacity100 Gbit/s
Forwarding rate74 Mpps
MAC address table16000 entries
Packet buffer memory1.5 MB
Security
DHCP featuresDHCP client, DHCP relay, DHCP snooping, DHCPv6 relay
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithms802.1x RADIUS, SNMP, SNMPv3
MAC address filteringYes
IP-MAC-Port bindingYes
AuthenticationGuest VLAN, Port-based authentication
Authentication typeIEEE 802.1x, RADIUS
Queue scheduling algorithmsSPQ, WFQ, Weighted Round Robin (WRR)
Multicast features
Multicast supportYes
Design
Rack mountingYes
Product colourBlack
Electromagnetic compatibilityFCC 15 A, CE A, BSMI EMC
Performance
Internal memory256 MB
Flash memory32 MB
Noise level26.5 dB
Mean time between failures (MTBF)502509 h
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)474.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity48
Total Power over Ethernet (PoE) budget375 W
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 95%
Storage relative humidity (H-H)10 - 95%
Heat dissipation1617.36 BTU/h
Weight & dimensions
Width441 mm
Depth270 mm
Height44 mm
Weight4.1 kg
Packaging content
Cables includedAC
Rack mount kitYes
Packaging data
Package typeBox
Package width616 mm
Package depth355 mm
Package height107 mm
Package weight5.25 kg
Certificates
CertificationRoHS
Logistics data
Harmonized System (HS) code85176990