Description

D-Link DSS-200G-28MPP, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), 1U

Enjoy the Power of Next-Gen Surveillance Switch Enhance your surveillance environment with the DSS-200G, a smart and easily installed device that delivers greater control and flexibility. Discover the capabilities of this intelligent tool that automates processes and adds intelligence to your network.

Built for Surveillance, with Gigabit Ethernet & PoE++ Designed to meet surveillance requirements for businesses of all sizes, with features like support for high-powered PTZ cameras, high PoE budgets, Auto Surveillance VLAN, and surge protection, these switches are ideal for IP surveillance setups.

Long Range PoE Delivery Connect and power cameras up to 250 metres away without the need for additional PoE extenders.

Power Your Devices Supports PoE/PoE+ to connect and power your PoE-cable network devices via Ethernet cables without the need for power adapters.

Reliable PoE Connections Surge protection on all PoE ports protects the switch when feeding power to PoE-capable devices.

Rapid deployments with a single PoE cable. The series supports PoE, and some provide higher power PoE++, delivering up to 90 watts on selected ports, enabling faster deployment of PoE devices such as IP cameras, VoIP phones, access points, terminals, speakers, lights, conferencing systems, displays, and more.

Reach further with a flick of a switch. The built-in DIP switch allows easy configuration and quick adjustment of application settings without the need to access the web configuration. Quickly enable and disable functions such as QoS, Extend (connection by up to 250 metres), Port Isolation, PD-Alive and STP (Spanning Tree Protocol) in an instant.

Protects the network against power surges. 6kV surge protection on all PoE ports protects the network against voltage spikes with link aggregation, ERPS and STP support to make your network more robust and resilient.

Connect to more with PoE++ See your remaining power availability with the built-in PoE Power Budget LEDs for 25%, 50%, 75%, and 100% power usage at a glance. And utilise up to 518W, with 90W on 8 ports and 30W on 15 ports for DSS-200G-28MPP, so you can rapidly deploy more devices.

Layer 2 management features. Comes with a complete line-up of L2 features, including port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). Network maintenance features such as loopback detection and cable diagnostics.

Quality of Service and bandwidth control. Bandwidth control allows network administrators to reserve bandwidth for important functions that require higher priority or more bandwidth.

Auto Surveillance VLAN consolidates data and surveillance video transmission through a single switch, sparing businesses the expense of dedicated hardware and facilities.

Voice VLAN enhances the VoIP service by automatically placing voice traffic from IP phones to a designated VLAN. With a prioritised and segmented VLAN, this feature guarantees quality and security of VoIP traffic.

Energy efficient With built-in D-Link Green technology, this series saves power without sacrificing operational performance or functionality.

Time-Based PoE Schedule the ports on the switch to provide PoE power to devices on specific days and during set hours of the week for energy savings

Sleep mode Link status drastically reduces power consumption by automatically putting ports without a link into a sleep mode

Advanced chipset The series incorporates a special chipset with advanced silicon technology for efficient use of energy

We're here to help. Over 35 years in the networking industry Innovative end-to-end solution experts for small businesses to large corporations around the world.

Talking to us is easy Skilled local support in 16 countries. Our support teams are ready to help you.

Specifications

BrandD-LINK
Manufacturer part no.DSS-200G-28MPP/E
Our part no.CI28996
EAN0790069471810
CategoryNetworking › Unmanaged Switches
Weight5.7 kg
Management features
Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
Traffic classificationYes
MIB support• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Combo SFP ports quantity4
Network
Networking standardsIEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
Port mirroringYes
Full duplexYes
Half duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Ethernet LAN data rates1000 Mbit/s
Auto-negotiationYes
VLAN supportYes
Virtual LAN featuresVoice VLAN
Number of VLANs4094
Data transmission
Switching capacity56 Gbit/s
Forwarding rate41.67 Mpps
MAC address table8000 entries
Number of queues4
Jumbo frames supportYes
Jumbo frames10240
Packet buffer memory4.1 MB
Security
IGMP snoopingYes
SSH/SSL supportYes
Password protectionYes
Queue scheduling algorithmsStrict Priority Queue (SPQ), Weighted Round Robin (WRR)
Multicast features
Multicast supportYes
Multicast featuresControllable multicast
Design
Form factor1U
Product colourGrey
Reset buttonYes
LED indicatorsActivity, Alarm, Link, Power, Speed
Number of fans2 fan(s)
Performance
Memory typeDDR3-SDRAM
Internal memory128 MB
Flash memory32 MB
Noise level54 dB
FanlessNo
Mean time between failures (MTBF)289075 h
Power
Power sourceAC
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Input current6.4 A
Input voltage100 - 240 V
Power consumption (max)579.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity24
Power over Ethernet (PoE) power per port30 W
Total Power over Ethernet (PoE) budget518 W
Operational conditions
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation209.16 BTU/h
Weight & dimensions
Width440 mm
Depth330 mm
Height44 mm
Weight4.71 kg
Sustainability
Sustainability complianceYes
Certificates
Compliance certificatesBSMI, CB, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), UL, cUL