Basket

Description

Allied Telesis iGS950/20PS, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting, Wall mountable

The Allied Telesis iGS950 Series of WebSmart network switches demonstrates the Allied Telesis commitment to environmentally-friendly processes and products, minimizing power consumption through the use of a high efficiency power supply and a low power chipset. Featuring PoE+, iGS950 Series switches at the network edge are the ideal cost-effective solution for small businesses.

Ease of management and high performance These advanced Allied Telesis WebSmart switches combine the simplicity of unmanaged switches with the performance and reliability of managed switches. This provides a cost-effective, secure and reliable solution for integrated management at the network edge. With user-friendly web-based management, the iGS950 Series is ideal for integrating simple management and security into your network solution.

Power over Ethernet (PoE) The iGS950/10PS, 20PS, 28PS and 52PS switches are available in PoE+ (IEEE 802.3at), with the capability of delivering up to 30W per port. PoE allows users to connect and power a device using a single Ethernet cable, thus eliminating the need for additional power outlets and simplifying installation. Furthermore, this system is unaffected by any local variance in AC power, offering a standardized power infrastructure.

Specifications

BrandALLIED TELESIS
Manufacturer part no.AT-IGS950/20PS-950
Our part no.CP55676
EAN0767035239538
CategoryNetworking › Unmanaged Switches
Weight5 kg
Management features
Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
Configuring Location Settings (CLI)Yes
MIB supportRFC 1213 MIB-II RFC 1643 Ethernet MIB RFC 1493 Bridge MIB RFC 2131 DHCPv4 server and client Private Enterprise MIB (Allied Telesis provides the spec)
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity16
Combo SFP ports quantity4
Network
Networking standardsIEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.1p, IEEE 802.3ad, IEEE 802.1x, IEEE 802.3at
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-T, 1000BASE-T
Full duplexYes
Link aggregationYes
Ethernet LAN data rates10,1000,100 Mbit/s
VLAN supportYes
Number of VLANs256
Optical fiber
Fiber ethernet cabling technology100BASE-FX, 1000BASE-SX, 1000BASE-LX
Data transmission
Switching capacity40 Gbit/s
Forwarding rate29.8 Mpps
MAC address table8000 entries
Jumbo frames supportYes
Jumbo frames10000
Packet buffer memory0.512 MB
Security
DHCP featuresDHCP client
Access Control List (ACL)Yes
Access Control List (ACL) IPv4 entries256
IGMP snoopingYes
SSH/SSL supportYes
Multicast features
Multicast supportYes
Design
Rack mountingYes
Form factorDesktop/Wall-Mounting
Product colourSilver
Reset buttonYes
LED indicatorsYes
Wall mountableYes
Performance
Memory typeDRAM
Internal memory256 MB
Flash memory32 MB
Noise level51.7 dB
TelnetYes
FanlessNo
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Input current7 A
Power consumption (typical)22.6 W
Power consumption (max)434.3 W
Power plug typeType F
Power over Ethernet (PoE)
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) type supportedPoE+
Power over Ethernet (PoE) ports quantity16
Power over Ethernet plus (PoE+) ports quantity12
Power over Ethernet (PoE) power per port30 W
Total Power over Ethernet (PoE) budget370 W
Other features
Size (imperial)48.3 cm (19")
Operational conditions
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-25 - 70 °C
Operating relative humidity (H-H)5 - 90%
Storage relative humidity (H-H)5 - 95%
Operating altitude0 - 3000 m
Heat dissipation1482 BTU/h
Weight & dimensions
Width440 mm
Depth250 mm
Height44 mm
Weight3.89 kg
Packaging content
Cables includedPower
Rack mount kitYes
Packaging data
Mounting brackets includedYes
Rubber feetYes
Screws includedYes
Sustainability
Doesn't containLead, Mercury, Cadmium
Certificates
Compliance certificatesTrade Agreements Act (TAA), CE, UKCA, Federal Communications Commission (FCC), UL, TÜV mark, RoHS